Resultados 1 al 12 de 12


Consulta Problemas audio ( Kernel Lonas + Carnage 0.2 )


Estás en el tema Consulta Problemas audio ( Kernel Lonas + Carnage 0.2 ) dentro del subforo Consultas y Dudas Samsung Galaxy S III en Esp-Desarrolladores. Tengo el último Kernel Lonas ( Una maravilla por cierto ) y la Rom Carnage, instalado todo de manera limpia con los wipes y todo el rollo , hasta instaladas las aplicaciones de nuevo. El caso es cuando reproduzco música , suena bien pero de vez en cuando tiene un pequeño tiron, como si se parara , hace una cosa muy rara no es molesta pero me gustaría solucionarlo......



Este tema tuvo 3566 Visitas y 11 Respuestas

Actualmente hay 1 usuarios viendo este tema. (0 miembros y 1 visitantes)

  1. #1
    Fecha de ingreso
     Mar-2013
    Ubicación
     Cádiz
    Mensajes
     161
    Versión de ROM
     Kernel Lonas - Rom Lonas
    Modelo de smartphone
     Samsung Galaxy SIII
    Tu operador
     Pepephone
    Gracias Enviadas
    13
    Agradecido 51 Veces en 25 Posts


    Tengo el último Kernel Lonas ( Una maravilla por cierto ) y la Rom Carnage, instalado todo de manera limpia
    con los wipes y todo el rollo , hasta instaladas las aplicaciones de nuevo.
    El caso es cuando reproduzco música , suena bien pero de vez en cuando tiene un pequeño tiron, como si se parara , hace una cosa muy rara
    no es molesta pero me gustaría solucionarlo...





  2. #2
    Fecha de ingreso
     Mar-2013
    Mensajes
     28
    Gracias Enviadas
    15
    Agradecido 2 Veces en 2 Posts


    Sii, a mi también me pasa pensaba que era cosa de los cascos... Para mi es muy molesto

  3. #3
    Fecha de ingreso
     Mar-2013
    Mensajes
     8
    Gracias Enviadas
    4
    Agradecido 2 Veces en 2 Posts


    A mi me pasa lo mismo hasta que termino siendo insuperable y he tenido que volver a la rom y kernel stock y ahora la música perfecta sin lags ni tirones

  4. #4
    Fecha de ingreso
     Mar-2013
    Ubicación
     Cádiz
    Mensajes
     161
    Versión de ROM
     Kernel Lonas - Rom Lonas
    Modelo de smartphone
     Samsung Galaxy SIII
    Tu operador
     Pepephone
    Gracias Enviadas
    13
    Agradecido 51 Veces en 25 Posts


    Es una pena porque lo demás va perfecto ...

  5. #5
    Fecha de ingreso
     Mar-2013
    Ubicación
     Chile
    Edad
     25
    Mensajes
     1,881
    Versión de ROM
     6.0.1
    Modelo de smartphone
     S7 G930F
    Tu operador
     Movistar
    Gracias Enviadas
    906
    Agradecido 2,244 Veces en 967 Posts


    Ami me pasaba eso con los kernel demente, y es por cosa de rendimiento. La 3.5 que todavía se esta afinando es mucho mas rápida que la 3.3 que esta actualmente y pienso yo que se solucionara eso. Con los últimos kernel para los tester no me a ocurrido nada de lo que dicen.
    Esp-desarrolladores necesita de tu ayuda, cualquier donación voluntaria siempre sera bien recibida. Recuerden, esto es una forma de agradecer a los desarrolladores que trabajan día y noche para ustedes (los usuarios) a que sigan trabajando de manera gratuita y altruista. Todas las donaciones deben hacerse acá:

    Se les agradecerá de todo corazón su aporte.

  6. #6
    Fecha de ingreso
     Mar-2013
    Ubicación
     Cádiz
    Mensajes
     161
    Versión de ROM
     Kernel Lonas - Rom Lonas
    Modelo de smartphone
     Samsung Galaxy SIII
    Tu operador
     Pepephone
    Gracias Enviadas
    13
    Agradecido 51 Veces en 25 Posts


    Pues yo tengo el 3.5 y me sigue pasando, espero que haya alguna solución para no tener que cambiar de kernel. .

  7. #7
    Fecha de ingreso
     Mar-2013
    Ubicación
     Cádiz
    Mensajes
     161
    Versión de ROM
     Kernel Lonas - Rom Lonas
    Modelo de smartphone
     Samsung Galaxy SIII
    Tu operador
     Pepephone
    Gracias Enviadas
    13
    Agradecido 51 Veces en 25 Posts


    SOLUCION :

    -Desactiva o desistala REM SOUND
    -Instala http://www.htcmania.com/showthread.php?t=595559
    -Disfruta de mejor calidad de sonido y sin tirones

  8. #8
    Fecha de ingreso
     Mar-2013
    Mensajes
     178
    Gracias Enviadas
    13
    Agradecido 34 Veces en 28 Posts


    Hola yo tenía instalado el Acid sound mod y lo he quitado, he instalado el viper sound según las instrucciones pero sigo teniendo problemas. Qué más puedo hacer?
    No quiero quitar esta rom pero los tirones que pega el sonido son brutales


  9. #9
    Fecha de ingreso
     Mar-2013
    Ubicación
     Cádiz
    Mensajes
     161
    Versión de ROM
     Kernel Lonas - Rom Lonas
    Modelo de smartphone
     Samsung Galaxy SIII
    Tu operador
     Pepephone
    Gracias Enviadas
    13
    Agradecido 51 Veces en 25 Posts


    Cita Iniciado por Yenlo Ver mensaje
    Hola yo tenía instalado el Acid sound mod y lo he quitado, he instalado el viper sound según las instrucciones pero sigo teniendo problemas. Qué más puedo hacer?
    No quiero quitar esta rom pero los tirones que pega el sonido son brutales

    Enviado desde mi GT-I9300 usando Tapatalk 2
    Es cierto , creí que lo habia solucionado pero algún que otro tirón me pega de vez en cuando , pero mucho menos que con el Acid.
    Yo estoy en el mismo caso que tu esperando una solución

  10. #10
    Fecha de ingreso
     Mar-2013
    Ubicación
     Toledo
    Mensajes
     479
    Versión de ROM
     *4711ROM*
    Modelo de smartphone
     Galaxy S3
    Tu operador
     Vodafone
    Gracias Enviadas
    1,071
    Agradecido 337 Veces en 218 Posts


    Chicos a mi eso no me pasa. Que reproductor llevais?


  11. #11
    Fecha de ingreso
     Mar-2013
    Ubicación
     Sevilla (España)
    Edad
     37
    Mensajes
     7,635
    Gracias Enviadas
    2,727
    Agradecido 25,101 Veces en 5,959 Posts


    Señores!! configuren correctamente REM SOUND y no tendréis problemas, que yo sepa REM SOUND funciona perfectamente, los saltos y demás que tengan deben de ser ocasionados por una mala configuración o algún otro tema que desconozco pero que seguro que es ajeno a REM SOUND.

    Yo escucho música desde el S3 las 24 horas prácticamente y nunca he tenido ningún problema ¿no creen que si lo tuviese ya estaría solucionado?

    Saludos y os dejo que tengo bastante faena por delante hoy
    Sígueme en Twitter: https://twitter.com/javilonas
    -----------------------------------------------------------------

  12. Los siguientes usuarios agradecieron a javilonas por su mensaje :

    alex.4711 (27-05-13)

  13. #12
    Fecha de ingreso
     May-2013
    Mensajes
     117
    Gracias Enviadas
    181
    Agradecido 44 Veces en 34 Posts


    ok le te cundaa compaai.
    Última edición por nirvano; 28-05-13 a las 02:41

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •  


ESP-Desarrolladores

    ESP-Desarrolladores, es una comunidad de desarrollo Android en habla hispana, Aquí encontrarás lo último en Android, ROMs, Kernel, APPs, etc... Pasa y Ponte Cómodo!!! estás en tu casa ;)

Síguenos en

Twitter Facebook Google+ espdesarrolladores - Andyou Youtube RSS Feed