Página 1 de 8 123 ... ÚltimoÚltimo
Resultados 1 al 20 de 151


Solucionado Problemas de lag en patron bloqueo con las bases del maestro Javilonas


Estás en el tema Solucionado Problemas de lag en patron bloqueo con las bases del maestro Javilonas dentro del subforo Consultas y Dudas Samsung Galaxy S III en Esp-Desarrolladores. Primeramente pedir disculpas a Javi por si le sienta mal este post, me he decidido a ponerlo por el mensaje que puso ayer de que los problemas se hagan en post aparte para no ir perdiendo el hilo y resolver el problema. Cuento mi problema, y si alguien más le ocurre que lo diga, entre todos creo que sería bueno de informar de esto a Javi para hacer más estables sus bases (es el único "pero" que le veo, porque el resto va de miedo..). He hecho varios testeos con diferentes roms de este...



Este tema tuvo 14675 Visitas y 150 Respuestas

Actualmente hay 1 usuarios viendo este tema. (0 miembros y 1 visitantes)

  1. #1
    Fecha de ingreso
     Jan-2014
    Ubicación
     Ciudad sin Ley
    Edad
     28
    Mensajes
     353
    Versión de ROM
     AGENJO ROM v1.1 Superlite
    Versión de Kernel
     Lonas-KL-6.3
    Modelo de smartphone
     i9300
    Tu operador
     Jazztel
    Gracias Enviadas
    103
    Agradecido 243 Veces en 119 Posts


    Primeramente pedir disculpas a Javi por si le sienta mal este post, me he decidido a ponerlo por el mensaje que puso ayer de que los problemas se hagan en post aparte para no ir perdiendo el hilo y resolver el problema.

    Cuento mi problema, y si alguien más le ocurre que lo diga, entre todos creo que sería bueno de informar de esto a Javi para hacer más estables sus bases (es el único "pero" que le veo, porque el resto va de miedo..).

    He hecho varios testeos con diferentes roms de este foro, de otros foros.. y he sacado conclusión de que lo que ocurre es que Javi toca alguna configuración en sus roms de que produce LAG en el patrón de bloqueo. Con esto no me refiero a cuando se inicia.. sino cuando vas a desbloquear el terminal cuando lleva encendido el tiempo que estiméis oportuno.

    He probado con otras bases poniendo el Kernel Lonas, y va perfecto. Descarto que es el Kernel

    Se que a otros usuarios no les pasa, y mi análisis es que según la configuración que toca javi deja este LAG en algunas placas.


    Por ello si javi lo estima oportuno y quiere hacer dicha corrección me presto para testear cualquier base si decide arreglar este problema.


  2. Los siguientes usuarios agradecieron a manuredovan por su mensaje :

    RodriGar97 (26-02-14)




  3. #2
    Fecha de ingreso
     Nov-2013
    Ubicación
     Granada
    Mensajes
     2,946
    Versión de Kernel
     Esperando uno de javilonas, siempre.
    Modelo de smartphone
     One Plus One
    Tu operador
     Vodafone
    Gracias Enviadas
    3,618
    Agradecido 1,528 Veces en 907 Posts


    A mi no me pasa, entiendo que esta es la forma correcta de exponer bugs o problemas. A ver si entre todos averiguamos a que es debido que pase eso en algunos terminales y de donde procede el "bug".
    One Plus One



  4. #3
    Fecha de ingreso
     Mar-2013
    Ubicación
     Sevilla (España)
    Edad
     37
    Mensajes
     7,635
    Gracias Enviadas
    2,727
    Agradecido 25,103 Veces en 5,959 Posts


    Cita Iniciado por manuredovan Ver mensaje
    Primeramente pedir disculpas a Javi por si le sienta mal este post, me he decidido a ponerlo por el mensaje que puso ayer de que los problemas se hagan en post aparte para no ir perdiendo el hilo y resolver el problema.

    Cuento mi problema, y si alguien más le ocurre que lo diga, entre todos creo que sería bueno de informar de esto a Javi para hacer más estables sus bases (es el único "pero" que le veo, porque el resto va de miedo..).

    He hecho varios testeos con diferentes roms de este foro, de otros foros.. y he sacado conclusión de que lo que ocurre es que Javi toca alguna configuración en sus roms de que produce LAG en el patrón de bloqueo. Con esto no me refiero a cuando se inicia.. sino cuando vas a desbloquear el terminal cuando lleva encendido el tiempo que estiméis oportuno.

    He probado con otras bases poniendo el Kernel Lonas, y va perfecto. Descarto que es el Kernel

    Se que a otros usuarios no les pasa, y mi análisis es que según la configuración que toca javi deja este LAG en algunas placas.


    Por ello si javi lo estima oportuno y quiere hacer dicha corrección me presto para testear cualquier base si decide arreglar este problema.
    Pues muy mala conclusión compañero... Yo no toco en las ROM que hago absolutamente nada diferente a otros compañeros para que tenga o cause lag al desbloquear el teléfono, Es leer solo lag en el patrón de bloqueo y de verdad me quedo O_o

    Yo hago las ROM al igual que cualquier otro cocinero, no le añado nada "extra" para que supuestamente os cause ¿lag? en el patrón del bloqueo. En serio os lo digo, de verdad es que os pasan unas cosas mas extrañas...

    ¿Que problema quieres que arregle? si yo no tengo lag alguno?
    Sígueme en Twitter: https://twitter.com/javilonas
    -----------------------------------------------------------------

  5. #4
    Fecha de ingreso
     Mar-2013
    Ubicación
     Sevilla (España)
    Edad
     37
    Mensajes
     7,635
    Gracias Enviadas
    2,727
    Agradecido 25,103 Veces en 5,959 Posts


    ¿No os habéis parado a pensar que realmente tengáis un terminal SuperGay? por que macho... Lo siento mucho pero no puedo ayudaros en nada referente a esto.

    Un saludo
    Sígueme en Twitter: https://twitter.com/javilonas
    -----------------------------------------------------------------

  6. #5
    Fecha de ingreso
     Mar-2013
    Ubicación
     madrid
    Edad
     41
    Mensajes
     397
    Versión de ROM
     carnage 0.6
    Versión de Kernel
     6.3 extremo javilonas
    Modelo de smartphone
     galaxy s3
    Tu operador
     pepephone
    Gracias Enviadas
    1,324
    Agradecido 120 Veces en 84 Posts


    bueno por ayudar aunque yo no lo utilizo lo he puesto de momento va perfecto , mi tipo de placa es "esa especialita " como la de makova

  7. #6
    Fecha de ingreso
     Nov-2013
    Ubicación
     Granada
    Mensajes
     2,946
    Versión de Kernel
     Esperando uno de javilonas, siempre.
    Modelo de smartphone
     One Plus One
    Tu operador
     Vodafone
    Gracias Enviadas
    3,618
    Agradecido 1,528 Veces en 907 Posts


    Cita Iniciado por melladin Ver mensaje
    bueno por ayudar aunque yo no lo utilizo lo he puesto de momento va perfecto , mi tipo de placa es "esa especialita " como la de makova
    Jajajajaja que mamón. Si son las mejores placas, eso sí, van a diésel jeje...
    One Plus One



  8. Los siguientes 2 Usuarios dieron las gracias a makova Por su Mensaje :

    Grouxho (26-02-14),melladin (26-02-14)

  9. #7
    Fecha de ingreso
     Jan-2014
    Ubicación
     Ciudad sin Ley
    Edad
     28
    Mensajes
     353
    Versión de ROM
     AGENJO ROM v1.1 Superlite
    Versión de Kernel
     Lonas-KL-6.3
    Modelo de smartphone
     i9300
    Tu operador
     Jazztel
    Gracias Enviadas
    103
    Agradecido 243 Veces en 119 Posts


    Cita Iniciado por javilonas Ver mensaje
    Pues muy mala conclusión compañero... Yo no toco en las ROM que hago absolutamente nada diferente a otros compañeros para que tenga o cause lag al desbloquear el teléfono, Es leer solo lag en el bloqueo del patrón y de verdad me quedo O_o

    Yo hago las ROM al igual que cualquier otro cocinero, no le añado nada "extra" para que supuestamente os cause ¿lag? en el bloqueo del patrón. En serio os lo digo, de verdad es que os pasan unas cosas mas extrañas...

    ¿Que problema quieres que arregle? si yo no tengo lag alguno?
    Espero no te haya sentado mal por el post que he puesto y se que por una "tonteria" los usuarios me dirán de todo, pero creo que es lo correcto.

    Por eso te he dicho.. a ver si entre todos podemos decirte el problema que puede causar esto y que los usuarios que tenemos este problema no los tengamos. Uso constantemente el patrón a lo largo del día.. muchisimo y se me hace muy incomodo.. no puedo usar ninguna de tus roms.

    No se como solucionarlo.. por eso lo puse aqui. Por ejemplo esta mañana puse la carnage y me pasa lo mismo. Con la Venom también.. y con la stock tuya tambien. Y la green goblin si mal no recuerdo también.

    Ahora llevo la de agenjo y esto no me ocurre con esta base. La he tenido con y sin tu kernel y va perfectamente.

    A ver si entre los dos.. el te dice lo que toca y asi entre los dos se puede corregir eso.

    Se que a ti no te ocurre.. por eso te he comentadon que me presto a testear las modificaciones que hagas con el fin de solucionar el problema.


  10. #8
    Fecha de ingreso
     Mar-2013
    Ubicación
     Sevilla (España)
    Edad
     37
    Mensajes
     7,635
    Gracias Enviadas
    2,727
    Agradecido 25,103 Veces en 5,959 Posts


    Cita Iniciado por manuredovan Ver mensaje
    Espero no te haya sentado mal por el post que he puesto y se que por una "tonteria" los usuarios me dirán de todo, pero creo que es lo correcto.

    Por eso te he dicho.. a ver si entre todos podemos decirte el problema que puede causar esto y que los usuarios que tenemos este problema no los tengamos. Uso constantemente el patrón a lo largo del día.. muchisimo y se me hace muy incomodo.. no puedo usar ninguna de tus roms.

    No se como solucionarlo.. por eso lo puse aqui. Por ejemplo esta mañana puse la carnage y me pasa lo mismo. Con la Venom también.. y con la stock tuya tambien. Y la green goblin si mal no recuerdo también.

    Ahora llevo la de agenjo y esto no me ocurre con esta base. La he tenido con y sin tu kernel y va perfectamente.

    A ver si entre los dos.. el te dice lo que toca y asi entre los dos se puede corregir eso.

    Se que a ti no te ocurre.. por eso te he comentadon que me presto a testear las modificaciones que hagas con el fin de solucionar el problema.

    Enviado desde mi GT-I9300 mediante Tapatalk
    La green goblin que era 4.1.2? en serio tío, Jubila ese S3 macho yo no toco nada a mis ROM, te lo digo de corazón ehhh, lo mismo es mi ROM que las que habrás puesto basadas en las mías. Lo mismo.... Yo no le meto nada "oculto" todo lo que a día de hoy le meto lo tienen otros cocineros ya por defecto en sus roms.

    No todo el mundo le damos el mismo uso, no todos usamos los mismos mods, las mismas aplicaciones ni todos le damos importancia a lo que igual tu le llamas lag.

    No es que sea molestia, a mi no me molesta para nada, es mas si de verdad supiera de lo que me hablas te ayudaría encantado, pero son muchos años ya tratando temas de este tipo y al final, casi siempre es algo ajeno a mis trabajos o al de otros compañeros.

    Igual tu terminal tiene un problema ¿te has parado a pensar eso? por que la green goblin en 4.1.2 a día de hoy es la ROM mas rápida y con 0 lag que yo he conocido y que me digas ahora que tenías lag con esa ROM... Te puedo decir directamente que no pongas ninguna creada por mi en 4.3 por que es de cajón que te dará lag.

    Lo que si estoy seguro (después de leerte) es que es algo relacionado con tu terminal y ahí poco puedo hacer yo. La pregunta sería ¿Por que solo te sucede con mis ROMs? por que si destripas una mía y una de otro cocinero, no hay nada que yo le añada para que cause lag en esa zona, es que de verdad... Solo es hablarlo y me suena hasta extraño.

    No creo que pueda ayudarte en esto compañero, te lo digo de corazón, pero no estaría mal que me pusieras un vídeo y realices en el mismo varias veces la operación esta que comentas para poder identificar a lo que tu llamas lag. Por que de verdad... Igual tienes un problema en el terminal, no es muy normal, y lo que menos normal es que solo te suceda con mis ROM. Es para mirarlo con lupa.
    Sígueme en Twitter: https://twitter.com/javilonas
    -----------------------------------------------------------------

  11. Los siguientes 2 Usuarios dieron las gracias a javilonas Por su Mensaje :

    makova (26-02-14),melladin (26-02-14)

  12. #9
    Fecha de ingreso
     Mar-2013
    Ubicación
     Sevilla (España)
    Edad
     37
    Mensajes
     7,635
    Gracias Enviadas
    2,727
    Agradecido 25,103 Veces en 5,959 Posts


    Por favor, súbeme un vídeo de al menos 5 minutos desbloqueando con el patrón activado, quiero ver esos lags, por que me he pegado un buen rato intentando reproducirlos de todas las maneras posibles y es que ni haciendo la serpiente del "snake del los nokias" es posible ver lag en esa pantalla macho .

    En serio, por favor, grábame un vídeo de al menos 5 minutos que pueda estudiar el caso mas detenidamente, pásame el archivo default del perfil que tengas en LPowerCC y pásame un listado de los mods, modificaciones que tengas realizadas en la ROM así como de las apks que tengas instalada o de las aplicaciones o datos que hayas restaurado después de meter mis ROM. Cuando hablo de Mods, entran xposed dentro del saco ¿ok?


    Vamos a ver que podemos sacar de todo esto, por que muy normal no es lo que me cuentas y menos aún con la green goblin en 4.1.2 y encima que solo sea en mis ROM, ya es curiosidad mas que nada en saber que sucede.

    Saludos
    Sígueme en Twitter: https://twitter.com/javilonas
    -----------------------------------------------------------------

  13. #10
    Fecha de ingreso
     Nov-2013
    Ubicación
     Granada
    Mensajes
     2,946
    Versión de Kernel
     Esperando uno de javilonas, siempre.
    Modelo de smartphone
     One Plus One
    Tu operador
     Vodafone
    Gracias Enviadas
    3,618
    Agradecido 1,528 Veces en 907 Posts


    ¿Que app hay para grabar el escritorio en el S3? Que grabe, he probado una tal Z screen récord y no graba una poya
    One Plus One



  14. #11
    Fecha de ingreso
     Mar-2013
    Ubicación
     Sevilla (España)
    Edad
     37
    Mensajes
     7,635
    Gracias Enviadas
    2,727
    Agradecido 25,103 Veces en 5,959 Posts


    Cita Iniciado por makova Ver mensaje
    ¿Que app hay para grabar el escritorio en el S3? Que grabe, he probado una tal Z screen récord y no graba una poya
    Ni idea, lo suyo es que lo grabe desde una cámara externa (movil, vídeo, webcam, etc..)
    Sígueme en Twitter: https://twitter.com/javilonas
    -----------------------------------------------------------------

  15. Los siguientes usuarios agradecieron a javilonas por su mensaje :

    makova (26-02-14)

  16. #12
    Fecha de ingreso
     Jan-2014
    Ubicación
     Ciudad sin Ley
    Edad
     28
    Mensajes
     353
    Versión de ROM
     AGENJO ROM v1.1 Superlite
    Versión de Kernel
     Lonas-KL-6.3
    Modelo de smartphone
     i9300
    Tu operador
     Jazztel
    Gracias Enviadas
    103
    Agradecido 243 Veces en 119 Posts


    Cita Iniciado por javilonas Ver mensaje
    Por favor, súbeme un vídeo de al menos 5 minutos desbloqueando con el patrón activado, quiero ver esos lags, por que me he pegado un buen rato intentando reproducirlos de todas las maneras posibles y es que ni haciendo la serpiente del "snake del los nokias" es posible ver lag en esa pantalla macho .

    En serio, por favor, grábame un vídeo de al menos 5 minutos que pueda estudiar el caso mas detenidamente, pásame el archivo default del perfil que tengas en LPowerCC y pásame un listado de los mods, modificaciones que tengas realizadas en la ROM así como de las apks que tengas instalada o de las aplicaciones o datos que hayas restaurado después de meter mis ROM. Cuando hablo de Mods, entran xposed dentro del saco ¿ok?


    Vamos a ver que podemos sacar de todo esto, por que muy normal no es lo que me cuentas y menos aún con la green goblin en 4.1.2 y encima que solo sea en mis ROM, ya es curiosidad mas que nada en saber que sucede.

    Saludos
    Vale, no te preocupes que te lo grabaré. Disculpame que estoy de exámenes, mañana por la mañana lo hago!

  17. Los siguientes usuarios agradecieron a manuredovan por su mensaje :

    RodriGar97 (26-02-14)

  18. #13
    Fecha de ingreso
     Jan-2014
    Ubicación
     Murcia(España)
    Mensajes
     316
    Versión de ROM
     4.4.2 del maestro javilonas!!
    Versión de Kernel
     Lonas KL Extremo/Medio
    Modelo de smartphone
     Samsung Galaxy S3 i9300
    Tu operador
     Yoigo
    Gracias Enviadas
    397
    Agradecido 99 Veces en 69 Posts


    Javi ami me ocurre exactamente igual! Si quieres también te grabo video...

  19. #14
    Fecha de ingreso
     Mar-2013
    Ubicación
     Sevilla (España)
    Edad
     37
    Mensajes
     7,635
    Gracias Enviadas
    2,727
    Agradecido 25,103 Veces en 5,959 Posts


    Cita Iniciado por RodriGar97 Ver mensaje
    Javi ami me ocurre exactamente igual! Si quieres también te grabo video...
    Vídeo de 5 minutos y toda la info que le he solicitado al compañero, por favor. Gracias!!
    Sígueme en Twitter: https://twitter.com/javilonas
    -----------------------------------------------------------------

  20. #15
    Fecha de ingreso
     Jan-2014
    Ubicación
     Murcia(España)
    Mensajes
     316
    Versión de ROM
     4.4.2 del maestro javilonas!!
    Versión de Kernel
     Lonas KL Extremo/Medio
    Modelo de smartphone
     Samsung Galaxy S3 i9300
    Tu operador
     Yoigo
    Gracias Enviadas
    397
    Agradecido 99 Veces en 69 Posts


    Vale Javi, a donde te lo envio?

  21. #16
    Fecha de ingreso
     Mar-2013
    Ubicación
     Sevilla (España)
    Edad
     37
    Mensajes
     7,635
    Gracias Enviadas
    2,727
    Agradecido 25,103 Veces en 5,959 Posts


    Cita Iniciado por RodriGar97 Ver mensaje
    Vale Javi, a donde te lo envio?
    Aquí mismo lo puedes poner, luego a la noche le meto una ojeada que aún no me he acostado desde ayer y quiero pegar una cabezada un par de horitas o tres.
    Sígueme en Twitter: https://twitter.com/javilonas
    -----------------------------------------------------------------

  22. #17
    Fecha de ingreso
     Jan-2014
    Ubicación
     Murcia(España)
    Mensajes
     316
    Versión de ROM
     4.4.2 del maestro javilonas!!
    Versión de Kernel
     Lonas KL Extremo/Medio
    Modelo de smartphone
     Samsung Galaxy S3 i9300
    Tu operador
     Yoigo
    Gracias Enviadas
    397
    Agradecido 99 Veces en 69 Posts


    Va,descansa!

  23. #18
    Fecha de ingreso
     Jan-2014
    Ubicación
     Murcia(España)
    Mensajes
     316
    Versión de ROM
     4.4.2 del maestro javilonas!!
    Versión de Kernel
     Lonas KL Extremo/Medio
    Modelo de smartphone
     Samsung Galaxy S3 i9300
    Tu operador
     Yoigo
    Gracias Enviadas
    397
    Agradecido 99 Veces en 69 Posts


    Está subiendose el video a mega, ya que lo he grabado en mp4 para que se vea mejor.Ahora te adjunto todos los datos que me pedías más el default.profile.

  24. #19
    Fecha de ingreso
     Jan-2014
    Ubicación
     Murcia(España)
    Mensajes
     316
    Versión de ROM
     4.4.2 del maestro javilonas!!
    Versión de Kernel
     Lonas KL Extremo/Medio
    Modelo de smartphone
     Samsung Galaxy S3 i9300
    Tu operador
     Yoigo
    Gracias Enviadas
    397
    Agradecido 99 Veces en 69 Posts


    https://mega.co.nz/#!OUAESZTR!ZV7UKl...emFrePe-QLYdpE el link de mega.El único mod que tengo es que le he cambiado la letra,antes de cambiarla seguia con lag,también lo tengo en 280 dpi.Las apks que tengo son:Las de serie+Battery Calibration+Gmail+Flappy Bird+Frostwire+Greenify+HC-ktool+Instagram+Dolphin Browser+Root explorer+SD Maid+Snapchat+Sporty Trader+Tapatalk+Twitter+Telegram+WhatsApp y por último YouTube.

  25. #20
    Fecha de ingreso
     Mar-2013
    Ubicación
     Sevilla
    Edad
     25
    Mensajes
     691
    Modelo de smartphone
     Samsung Galaxy S3
    Tu operador
     Pepephone
    Gracias Enviadas
    1,054
    Agradecido 338 Veces en 234 Posts


    Cita Iniciado por RodriGar97 Ver mensaje
    https://mega.co.nz/#!OUAESZTR!ZV7UKl...emFrePe-QLYdpE el link de mega.El único mod que tengo es que le he cambiado la letra,antes de cambiarla seguia con lag,también lo tengo en 280 dpi.Las apks que tengo son:Las de serie+Battery Calibration+Gmail+Flappy Bird+Frostwire+Greenify+HC-ktool+Instagram+Dolphin Browser+Root explorer+SD Maid+Snapchat+Sporty Trader+Tapatalk+Twitter+Telegram+WhatsApp y por último YouTube.
    El vídeo está incompleto. Revísalo.

Página 1 de 8 123 ... ÚltimoÚltimo

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •  


ESP-Desarrolladores

    ESP-Desarrolladores, es una comunidad de desarrollo Android en habla hispana, Aquí encontrarás lo último en Android, ROMs, Kernel, APPs, etc... Pasa y Ponte Cómodo!!! estás en tu casa ;)

Síguenos en

Twitter Facebook Google+ espdesarrolladores - Andyou Youtube RSS Feed